Adaptar fórmula SES para SE

Pessoal, tenho uma função que preciso adaptar de SES para SE (só trocando o nome o excel acusa número excessivo de argumentos na função), pois preciso utilizar em um excel mais antigo e a função SES só funciona a partir do 2016.

Segue a fórmula:

=SES(B6=$A$1;SE(SOMASE($B$6:B6;$A$1;$C$6:C6)<$B$1;0;SOMASE($B$6:B6;$A$1;$C$6:C6)-$B$1);B6=$A$2;SE(SOMASE($B$6:B6;$A$2;$C$6:C6)<$B$2;0;SOMASE($B$6:B6;$A$2;$C$6:C6)-$B$2);B6=$A$3;SE(SOMASE($B$6:B6;$A$3;$C$6:C6)<$B$3;0;SOMASE($B$6:B6;$A$3;$C$6:C6)-$B$3))

@talisant, Bom Dia.

Confere se desta forma ajuda

=SE(B6=$A$1;SE(SOMASE($B$6:B6;$A$1;$C$6:C6)<$B$1;0;SOMASE($B$6:B6;$A$1;$C$6:C6)-$B$1);SE(B6=$A$2;SE(SOMASE($B$6:B6;$A$2;$C$6:C6)<$B$2;0;SOMASE($B$6:B6;$A$2;$C$6:C6)-$B$2);SE(B6=$A$3;SE(SOMASE($B$6:B6;$A$3;$C$6:C6)<$B$3;0;SOMASE($B$6:B6;$A$3;$C$6:C6)-$B$3);0)))

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio