Ajuda com fórmula


#1

Boa Noite, Gostaria de uma ajuda possivelmente simples.
Gostaria de saber qual fórmula e como usar…

Tenho por exemplo 2 Colunas (NOME e Nº GOLS), e dai tenho um outro campo escrito ARTILHEIRO e gostaria que nesse campo aparece automático o NOME do jogador com maior número de GOLS.

Obrigado desde já.


#2

Boa noite, @ClaytonIaronka. Tudo bem?

Use ÍNDICE+CORRESP com MAIOR para identificar o artilheiro: =ÍNDICE(A2:B6;CORRESP(MAIOR(B2:B6;1);B2:B6);1)

A2:B6 - Matriz onde estão os jogadores e o número de gols
B2:B6 - Coluna de gols

Altere conforme estiver em sua planilha.

Espero ter ajudado.

Abraços


#3

Entendi amigo, porém o que significaria esse 1? B2:B6;1


#4

Eu tava aqui lendo essas formulas INDICE e MAIOR, não ficaria mais completo se fosse usar o MAXIMO no lugar do MAIOR?


#5

Funciona também. É que pensei aqui na hora no maior primeiro. Não cheguei a desenvolver isso em planilha. MAs pode usar MÁXIMO sem problemas.