Ajuda com Formula


#1

Boa tarde pessoal eu trabalho em uma Firma de Extintores e estou brigando com uma Planilha para controle dos extintores que saem para empréstimos, consegui esta formula =SE((F6>0);SE((DIAS360(HOJE();(F6+365))<1);“Vencido”;SE((DIAS360(HOJE();(F6+365))<31);(DIAS360(HOJE();(F6+365))&" Dias para vencer");“Valido”));"") mas ela esta com a contagem para um ano e eu precisava colocá-la para uma semana, pois nois emprestamos os Nossos Extintores por 7 dias ate o cliente recarregar o dele. Mas não consegui estou fazendo algo de errado, mas não sei oque é.
Se alguém puder resolver esse problema para mim fico muito grato.


#2

Mas que resultado exatamente você quer que ela retorne?

De 1 a 7 de acordo com o dia da semana??


#3

Sim isso mesmo amigo.
É que tenho essa fórmula que me dá anual e precisava que ela me desse semanal.
Dês de já muito obrigado.


#4

Eu tenho uma pergunta sobre excel.
Ola pessoal,

Tbem tenho uma pergunta,

Estou construindo
uma mini pauta/Cardenetes escolar no excel
Na qual estou a usar a funcao SE para reporter outomaticamente aprovado ou reprovado qd aluno tem uma media baixa.
Ex.
= SE(B2>=6.5,reprovado"," reprovado) mais esta me dar um erro do tipo # Name. eu nao entendo como solucionar o mesmo. podes me ajudar?


#5

Olá, @Joao. Tudo bem?

Tente assim:

=SE(B2>=6,5;"Aprovado";"Reprovado")