Ajuda fórmula SE


#1

Boa tarde, eu preciso de ajuda na seguinte situação, caso a1 for igual a 12, aparecer ‘‘ok’’ na celula d1, caso a1 for diferente de 12, verificar se o valor em a1 multiplicado pelo valor em b1 é igual ao valor em c1, caso for aparecer “ok” na celula d1, caso nao, aparecer “erro” na celula d1.


#2

Boa tarde @reche_p,

não sou exper na matéria mas acho que isto te pode ajudar.

As colunas E,F e G são de apoio e podem ser ocultas
Na coluna E usa a função A2*B2

image

Cumprimentos


#3

Muito obrigado pela atenção, porém não consegui entender muito bem, vou mandar a fórmula que eu fiz, mas está dando erro: =SE(G167=12;“OK”;SE(G167<>12;SE(G167*F127=H167;“OK”;“ERRO”)))


#4

Boa tarde @reche_p,

eu acho que não podes usar “texto” na fórmula.

Tens que fazer como eu fiz, escreves “ERRO” numa célula e quando a função der erro é o resultado dessa célula que é apresentado e escreves “OK” noutra célula e quando a função for verdadeira é apresentado esse resultado.

Usei a tua função e funciona bem.

image

Cumprimentos.


#5

@reche_p. Tente desta forma:

=SE(OU(A1=12;A1*B1=C1);"ok";"erro")


#6

Boa tarde @xavier,

eu nunca consigo fazer a fórmula com “texto” tenho que fazer sempre através de células…
Será que são as Aspas??( não me recordo se as coloco quando faço a formula).

Testado - São as ASPAS eheh

Essa fórmula é bem mais simples que as anteriores, quem sabe sabe ;p

Cumprimentos.


#7

Obrigado Xavier, deu certo! Bom dia