Ajuda Formula SE


#1

Boa tarde, existe algum erro na minha fórmula? =SE(D8>0;(D8=D49);("-"))
Quando o valor em d8 é menor que 0 está aparecendo corretamente o “-” , porém quando o valor em d8 é maior que zero, não aparece aquele valor em d49, aparece 0,00. Obrigado


#2

Boa tarde @reche_p,

tenta com esta fórmula =SE(D8>0;D49;"-")

Cumprimentos


#3

Bom dia @reche_p tudo bem?
Tente assim =SE(D8>0;D49;"-")


#4

Bom dia, vou tentar explicar melhor. Por exemplo, tenho um valor na célula a1, caso seja positivo, quero colocar esse valor na célula a10, caso negativo, quero colocar um dígito (-) na célula a10.


#5

Bom dia @reche_p,

tenta usar esta formula na célula A10
=SE(A1>0;A1;"-")

Cumprimentos.


#6

Deu certo, obrigado @Galamba