Alguém pode me ajudar com a fórmula correta?


#1

Bom dia Pessoal,

Tenho uma coluna "Hora de Registro" e outra com "Remessas".
Necessito realizar a contagem entre intervalos de uma hora para colocar em gráfico.

a fórmula
=CONT.SES($G$14:$G$1500;">00:05:00";$G$14:$G$1500;"<00:07:00") me trouxe a quantidade de valores neste intervalo, porém necessito saber a quantidade de remessas únicas no mesmo intervalo…

Deixei a imagem da planilha para ajudar no entendimento!

Valeu (y)


#2

Tem uma fórmula de matriz bem interessante que é
{=SOMA(SEERRO(1/CONT.SE(A1:A10;A1:A10);0))}

Ela conta valores únicos num intervalos de A1:A10.