Alterar cálculos percentuais anteriores

Olá pessola;

Eu preciso achar uma forma de alterar a taxa de calculo de porcentagem de uma planilha de comissões. Da linha 1 a 10 é 3 %, da linha 11 a 20 é 8% e da linha 21 em diante é 12%.
Eu preciso que quando a linha 11 for preenchida o valor de calculo das celular de 3% mude para 8%.

Obrigado.

@Kerleids, Bom Dia.

Seja bem vindo

Poste um modelo se não conseguir poste em site como Sendspace ou Google Drive outros

Decio

Você quer dizer que quando houver mais de 10 linhas preenchidas o cálculo mude de 3 para 8%, é isso? Uma maneira simples é usar a fórmula CONT.SE, abaixo um exemplo, mas ficaria mais fácil se soubéssemos a estrutura da planilha:

=SE(CONT.SE(A2:A100;"<>"&"")<=10;0,03;SE(CONT.SE(A2:A100;"<>"&"""")<=11;0,08;0,12))