Alterar formato da célula automaticamente


#1

Bom dia!

Tenho uma planilha de indicadores e preciso ao selecionar o indicador, altere o formato da célula, pois tem indicador nos seguintes formatos:

  1. Número
  2. Percentual
  3. Hora

#2

@adriano321souza

Você pode usar no gerecimento de nomes na formatação de células

Exemplo
=SE($A$1=“Numero”;1;0) formata números
=SE($A$1=“Percentual”;1;0)

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio


#3

Onde eu insiro esta condição?


#4

@adriano321souza

Olha o anexo

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Exemplo Decio.xlsx (73,8 KB)


#5

Olá, neste modelo não funciona. Att.


#6

@adriano321souza

Poste o modelo, pode ser pelo site ou no meu e-mail deciog@gmail.com

Decio


#7

@adriano321souza

Você também postou no fórum Planilheiros

linki http://www.planilhando.com.br/forum/viewtopic.php?f=24&t=31269

Eu escrevi

Sua planilha já faz isso

Na célula C6 esta o tipo de moeda e na formatação consta é só fazer para as outras

O que esta com dificuldade e em qual aba

Decio


#8

Bom dia Deciog.

Então, o meu problema é com o indicador SLa que está na aba Rel2, pois o formato não aparece em hora, como devia ser, ele aparece em formato decimal.

Eu não consegui identificar onde devo fazer os ajustes para deixá-lo em formato de Hora. Quando seleciono os outros indicadores os resultados estão corretos.


#9

@adriano321souza

Você baixou a planilha e olhou as formatação condicionais, pois eu já montei para voce confere

Decio


#10

Ficou perfeito deciog, muito obrigado!


#11

Ok

mas faltou isso

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio