Atualização Automática


#1

Estou fazendo uma planilha de cronograma de tarefas, onde em uma célula se coloca a hora que a tarefa está programada e na outra o status dela (Pendente, Atrasado, Concluído) e quero que ela se atualize sozinha de acordo com o horário. Por exemplo

4/06/2018 10:30

Reunião 9:00 Atrasado

Quem quiser eu envio a planilha para dar uma olhada.

Obrigado


#2

Oi Vinicius… pode me enviar ?
Luis@cet.com.br
abs


#3

Vinicius, como vc vai saber se a pessoa começou ou não a executar a tarefa ?
Por exemplo, eu tinha que ligar para um cliente no dia 05/06/2018 as 10:00 !
Como você sabe se está atrasada, executando, finalizado ou pendente ?
Você tem algum controle que pretende colocar na planilha ? Tipo, uma coluna que quando ela estiver fazendo coloque um “X” por exemplo ?
É que pelo relógio que vc colocou, não se sabe qual a tarefa que está sendo executada… Pode não ter feito a tarefa do horário…


#4

Então eu estou meio perdido para fazer, quero algo que eu possa organizar meu dia de acordo os horários


#5

ah… entendi… achei que vc já tinha alguma coisa esquematizada… Vou ver com alguns amigos se eles tem algo parecido com o que vc quer. Acho que uma agenda sem ser do excel seria mais viável…
depois te retorno
abs


#6

Vou dar uma procurada em outros meios também.
Obrigado


#7

ViniciusRui
Bom Tarde!

Coloque deste jeito na planilha e vê se e isto que pretende

Em A1 Coloque =A1+B1
Em B1 Coloque Data
Em C1 Coloque Hora
Em D1 Coloque Evento
Em E1 Coloque Caixa de Dados escolha Lista e coloque Concluído
Em F1 Coloque =SE(E1>0;E1;SE(E1="";SE(A1>AGORA();“Pendente”;SE(E1="";SE(A1<AGORA();“Atrasado”)))))


#8

Olá Sebastiao, bom dia, não entendi a referencia circular na célula A1. Desculpe, mas o que vc pretende com isto ? Como vc formatou a celula A1 ?
abs


#9

Boa Tarde Iporto!
Em A1 e a união de data e hora para saber o exato momento que passa a ser Atrasado


#10

Ah. ok, então não é A1+B1 é

Em A1 Coloque =B1+C1

Valeu


#11

Iporto

Foi no digitar que coloquei errado, mas espero ter ajudado de alguma forma.


#12

SPP, ah tá, agora faz sentido…

Valeu