Auto soma conforme datas


#1

Bom dia!!
eu tenho uma planilha, onde na aba 1 (matriz) é onde coloco as informações de meus clientes, conforme o que for pedido pelo cliente, eu tenho um banco de dados com valores unitários, faço um procv e jogo na planilha matriz. O que eu gostaria, que esse valor se auto somasse durante 90 dias. conforme a data que ele foi implantado.
auto soma.xlsx (12,4 KB)


#2

@Matheus, não sei se entendi a sua necessidade, mas te enviei a planilha com a seguinte solução:

=SEERRO(SE(C3="implantação";PROCV(matriz!D3;dados!A:B;2;0);0);0)*SE(HOJE()-B3>90;91;HOJE()-B3+1)