Bom dia a todos , uma ajuda por favor


#1

Sou novo no exel nao intendo muito
Apenas algumas funcoes basicas
Qual melhor funcao para fazer combinacoes do numero 0 ao 9
a primeira sequencia de numeros sao
0-1-2-3-4-5-6-7-8-9
ea segunda
1-4-7-0-3-6-9-2-5-8
Desde ja agradeco


#2

Olá @minerobh.

Não sei se entendi bem a sua dúvida, mas para a primeira sequência, não precisa de funções e fórmulas. Basta digitar os dois primeiros números, selecionar as duas células e arrastar para as demais (ou selecionar todas as células e pressionar Ctrl+Enter).

Para a segunda sequência, a solução que imaginei foi a seguinte:

Digite o número um na primeira célula e na seguinte:

=SE(A1+3=10;0;SE(A1+3>10;A1+3-10;A1+3))

E arrastar para as demais células.


#3

Bom dia
obrigado pela ajuda
So pequeno problema
Eu digitei essa formula mas ela esta dando uma mensagen de erro
"" Se(teste;logico_valor_se_verdadeiro;valor_se_falso)


#4

Bom dia, @minerobh. Você precisa digitar as referências, como fiz na resposta.

Abraços.


#5

Brilhante a resposta!

Parabéns!


#6

@exceldiretoaoponto, muito obrigado!

Mas agora que vc disse que percebi que o primeiro teste é inútil. Poderia acrescentar a igualdade no segundo teste e eliminar um SE, aumentando assim a performance de cálculo da função.


#7

Obrigado Xavier resolveu meu problema


#8

Fala, @minerobh. Fico feliz em ajudar. Qualquer outra dúvida, poste aqui no fórum para tentarmos ajudar.

Abraços.