Calcular bonificação de acordo com a produtividade

Boa tarde.

Estou fazendo uma planilha de remuneração variável, então se tenho prêmio de R$ 200,00 para um determinado indicador de produtividade, o colaborador que produz mais ganha mais proporcionalmente, pudendo superar o teto de R$ 200,00. Porém estou travado numa fórmula para premiar em relação ao tempo gasto, neste caso o menor tempo ganha mais, me ajudem aí.

image Bonificação Unidades Carregadas Bonicação Tempo Médio
R$ 200,00 R$ 300,00

Colaborador Peso (T) Tempo Médio (T) Bônus Volume Bônus Tempo
Luciano 45 00:25 R$ 194,44
Osvaldo 50 00:30 R$ 216,05
Rildo 60 00:27 R$ 259,26
José 34 00:38 R$ 146,91
Pedro 29 00:41 R$ 125,31
Antônio 51 00:23 R$ 220,37
Miguel 55 00:24 R$ 237,65

B11/SOMA($B$5:$B$11)CONT.VALORES($B$5:$B$11)$A$2

Cara…

Não sei se entendi muito bem… mas a dor está sendo em como premiar de forma “justa” sendo que neste caso são grandezas inversamente proporcionais? (quando tempo cresce, remuneração diminui). É isso?

Sendo assim, eu seguiria próximo ao que você fez.

Faria uma coluna auxiliar na coluna F que teria a fórmula:
=SOMA($C$5:$C$11)/C5

Na coluna E (Bônus Tempo) faria essa fórmula:
=F5/MÉDIA($F$5:$F$11)*$D$2

Perceba que se você mudar um tempo com proporção para outro (por exemplo, troque o 00:41 por 00:48) haverá uma proporção de premiação entre esse e o de 00:24 (o de 00:24 ganhará o dobro pois foi 2x mais eficiente).

Faz sentido isso?

Veja a planilha em anexo. Não copiei os outros dados, nem manti o layout.

Modelo_Valverde.xlsx (12,0,KB)

Perfeito.
Muito obrigado.