Calcular preco de venda arredondado a 0,99 - formula mod com uso de condicional e arredondamento


#1

Como CALCULAR PRECO DE VENDA ARREDONDADO A 0,99?
COMO CRIO UMA PLANILHA PARA COLOCAR PREÇO EM PRODUTOS COM AS SEGUINTES CONDICOES FIXAS:

SE OS CENTAVOS FOREM DE 0,40 A 0,99 O PRECO DE VENDA SERA ARREDONDADO PARA CIMA, FIXO COM 0,99 - EXEMPLO: 13,50 VAI FICAR 13,99
SE OS CENTAVOS FOREM DE 0,00 A 0,39 O PRECO DE VENDA SERA ARREDONDADO PARA BAIXO, FIXO COM 0,99 - EXEMPLO: 13,30 VAI FICAR 12,99; como faco??


#2

@SAVIO, imaginando que o valor que quer arredondar esteja na célula A1, faça a seguinte função:

=SE(A1-INT(A1)>=0,4;INT(A1)+0,99;INT(A1)-0,01)


#3

excelente, funcionou perfeitamente, e ficou bem direta. obrigado!