Calculo comparativo

Bom dia,

Estou utilizando a fórmula =SE(C25=0;1; (D25-C25)/C25), para fazer um comparativo entre o MÊS ATUAL e MÊS ANTERIOR para obter uma diferença em porcentagem.

Preciso complementar essa formula e fazer com que ela de resultado 0%, caso ambos seja iguais.

image

ThailanGodoy
Bom Dia!
Veja Se funciona Assim
=SE(E(C25=0;D25=0);“0%”;SE(C25=0;1;(D25-C25)/C25))
Se não tever Zero Coloque assim Fica sem aparecer nada
=SE(OU(C25="";D25="");"";SE(E(C25=0;D25=0);“0%”;SE(C25=0;1;(D25-C25)/C25)))

Bem provável que apareça 100% por causa do valor de C5 ser igual a 0 aí ele retorna 1 e aparece 100% por causa do formato do texto na célula.

@SPP eu deixaria a resposta, caso positivo, em 0 para deixar que a célula automaticamente formate como 0%.

Boa tarde,

@SPP, copiei e coloquei a formula e não funcionou.

image

ThailanGodoy
Boa tarde!
Segue em anexo
SPP Calculo Comparativo.xlsx (10,3,KB)

1 Curtida

Bom dia meu amigo!! funcionou perfeitamente, muito obrigado.