Classificar horas de trabalho por turnos

Não estou conseguindo criar uma fórmula para classificar os horários por turno, alguém pode me ajudar?
Preciso que a fórmula preencha a coluna “TURNO” automaticamente…

TURNO INÍCIO

1ºTurno 7:05
1ºTurno 9:18
2ºTurno 18:00
3ºTurno 23:52
1ºTurno 10:30
1ºTurno 10:30

Esses são os intervalos de horas em cada turno:

06:00 15:48 1 TURNO
15:49 23:48 2 TURNO
23:49 05:59 3 TURNO

@Ricardo_Oliveira, Bom Dia.

Seja bem vindo

Para que possamos fazer a formula e testar

Poste um modelo com resultado esperado se não conseguir poste em site como SendSpace / Mega / GoogleDrive / Dropbox Drive outros

Decio


Goataria que a coluna Turno fosse fosse preenchida automaticamente de acordo com os horários… Não conheço muito de excel, talvez eu não seteja conseguindo me expressar direito.

Boa tarde

Experimente a fórmula abaixo:

=SE(E(B2>=VALOR.TEMPO(“06:00”);C2<=VALOR.TEMPO(“15:48”));“1 Turno”;SE(E(B2>=VALOR.TEMPO(“15:49”);C2<=VALOR.TEMPO(“23:48”));“2 Turno”;“3 Turno”))

Dê retorno

[]s