Como coloco a fórmula CONT.SE com um critério e um critério de cor?

Eu utilizo a fórmula CONT.SE com um critério e gostaria de utilizar ela + outro critério de cor. Como faço?

Atualmente uso: =CONT.SE(‘Colar planilha’!A1:AX8202;B7)

Conteúdo sinalizado escondido.

pamelua
Bom dia!
Tem que usar uma Function para contar a cor
Não entendi onde esta e qual azul que refere

pamelua
'Use esta Function
'Cole em um Módulo

Function ContaCor(Celulas As Range, criteria As Range) As Long
Dim Celula As Range, color As Long
color = criteria.Interior.ColorIndex
For Each Celula In Celulas
If Celula.Interior.ColorIndex = color Then
ContaCor = ContaCor + 1
End If
Next Celula
End Function

'Na planilha Contagem total cole no módulo da planilha

Private Sub Worksheet_Activate()
ActiveSheet.Calculate
End Sub

Na planilha Contagem total pinte um célula que pretende obter a contagem da mesma cor
Em vez de usar cont.se use ContaCor

Exemplo
'Mude para a coluna referente
=ContaCor(‘Colar planilha’!A1:AX8202;B1)
Pinte B1 igual a cor que pretende contar e monte a formula

Não sei se fiz algo errado, mas ele continua contando somente as fórmulas com cor, sem utilizar o critério de palavras.
Segue:
https://mega.nz/file/qxs2HKYS#iLpGgMShLqpRuxJWEuMJO9ku4jZbQMkO3ZKwbLFUoHo

pamelua
Me envie por EMAIL para que eu possa verificar.

Se a cor estiver aplicada com formatação condicional, é possível inserir o critério na própria fórmula.