Como fica esta formula sem apresentar erro


#1

Como fica esta formula sem apresentar erro.
data em B12 esta formula em C12

=DIATRABALHO(SE(B18<>"";B18;"")-1;1;FERIADOS)


#2

Bom dia SSP,

Tente o a seguinte fórmula:

=SE(ÉERRO(DIATRABALHO(SE(B18<>"";B18;"")-1;1;FERIADOS));"";DIATRABALHO(SE(B18<>"";B18;"")-1;1;FERIADOS))

Espero que ajude!


#3

ICP, bom dia!

Obrigado por esta ajuda.
Valeu


#4

Disponha.
Resolveu mesmo?


#5

@SPP

tenta desta forma

=SEERRO(DIATRABALHO(B18-1;1;FERIADOS);"")

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio


#6

deciog, boa tarde!

Obrigado também pela sua formula.
Valeu


#7

@deciog
Sua fórmula ficou melhor, mais enxuta.