Como somar com condicional valores de colunas diferentes

Olá, amigos!

Estou empacada numa fórmula para uma planilha que estou criando!
Preciso somar (com base em duas condicionais) valores que estão em colunas diferentes (na verdade são 12 colunas a serem consideradas).

As condicionais são: nome do cartão e mês da parcela.

  • Coluna H é referente aos valores da parcela 1
    -Coluna I é referente aos meses da parcelas
    -Coluna E é referente ao nome do mês a que os valores devem ser somados
    -Coluna A é referente aos nomes dos cartões

A fórmula que eu utilizei para somar UMA COLUNA foi:
=SOMASES(‘Uso de Cartões’!$H$3:$H$501;‘Uso de Cartões’!$I$3:$I$501;">="&E$1;‘Uso de Cartões’!$I$3:$I$501;"<="&FIMMÊS(E$1;0);‘Uso de Cartões’!$A$3:$A$501;‘Status Pagamento’!$A3)

Esta fórmula resolveu uma parte só. O problema é que eu tenho 12 colunas diferentes de valores e 12 colunas diferentes com meses de parcelas.

Como posso somar esses valores por mês e por nome de cartões, considerando todas essas colunas diferentes?

Muito obrigada!!

@CintiaT

Poste um modelo

Decio

Bom dia, Decio! Como vai?

Segue o link da planilha que estou montando!
https://drive.google.com/open?id=1kk2-liYNbJfukSL18ZCtnWDR1RaQAL_l

Na aba 3, quero que apareça a soma dos valores por mês e por cartão utilizado. Fiz alguns testes, e consegui isso considerando uma só coluna de parcela da aba 2. Porém preciso que considere todas as colunas de parcelas da aba 2. Será que consegue me ajudar, por favor?
Estou perdida! rsrs

Muito obrigada!!

@CintiaT, Boa Tarde

Deu um baita trabalhão, mas gostei confere

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Planilha Cartões Jony Decio.xlsx (126,0,KB)

1 Curtida

Nossa, Decio! Você salvou a pátria!!
Só não entendi o SEERRO, na verdade nem conhecia isso! rsrs
Pessoas inteligentes como vc fazem o mundo muito melhor!!

Muito muito obrigada! Eu não tenho interesse em vender a planilha, mas se vc quiser, acho que vc pode vender a planilha e ganhar um extra, porque tem muita gente sem controle algum com os cartões de crédito!

Muito obrigada novamente por toda a ajuda!!

Um excelente final de semana para vc!

Cintia Tanaka

@CintiaT, Bom Dia.

Seja bem vinda e obrigado pelo feedback, gosto de ajudar

Abraços

Decio