Como substituir data em formula por célula


#1

Bom Dia!
Como substitui data por célulaSoma por Período.xlsx (12,4 KB)


#2

@SPP, Bom Dia.

Usa desta forma

=SOMASES(B6:B19;A6:A19;">="&B2;A6:A19;"<="&B2)

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Soma por Período Decio.xlsx (11,9 KB)


#3

deciog, obrigado
Funcionou perfeitamente
Uma correção para que precisar usar
=SOMASES(B6:B19;A6:A19;">="&A2;A6:A19;"<="&B2)