Comparação de Resulado Versus Palpites

Preciso montar uma tabela com as premissas abaixo. Se puderem, me ajudar ficarei muito grato. Pois parece uma função aonde se colocam muitos SE, E e OU.

Resultado Palpite Resultado Esperado Premissas
2 0 2 0 10 Placar Correto
2 0 3 1 3 Vencedor sem Placar Correto
2 0 2 1 5 Placar Correto do Vencedor (quando for vencedor)
2 0 3 0 4 Placar Correto do Perdedor (quando for perdedor
1 1 0 0 6 Empate sem Placar Correto
2 0 0 1 0 Placar Incorreto que não atende nenhum acima

@lccf

Difícil de entender onde fica os numero, poste um modelo com o resultado

Decio

com formula… só vc Décio…rs
Acho que é isto que ele deveria ter postado
abs

1 Curtida

@lccf, @lporto, Bom Dia.

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Modelo Decio.xlsx (10,2 KB)

3 Curtidas

Bom dia amigo… Tudo bem com vc ?
Bom, acho que é quase isto, mas o cara que precisa não escreve…
O que eu percebi é que o ganhador pode estar na coluna D, ai a formula precisa ser ajustada.
Ex com os seus dados: C4=0 D4=4 E4=1 F4=4 dá resultado errado .
Abs e parabéns.

1 Curtida

@lporto

Vamos esperar ele responder

Obrigao, Abraços

Decio

1 Curtida

Obrigado, mas na sexta linha o resultado deveria ser placar incorreto e não vencedor sem placar correto. E é possível ao invés de trazer os dizeres por extenso trazer o valor numérico, pois depois precisarei somar estes valores.

Resultados Palpites
2 0 2 0 10 Placar Correto OK
1 1 0 0 6 Empate sem Placar Correto OK
2 0 2 1 5 Placar Correto do Vencedor OK
0 2 0 3 4 Vencedor sem Placar Correto PLACAR CORRETO PERDEDOR
0 2 1 3 3 Vencedor sem Placar Correto OK
2 0 0 1 0 Vencedor sem Placar Correto PLACAR INCORRETO

Eu tenho uma planilha mais ou menos começada mas não sei como postá-la aqui

@lccf

Você pode postar por site como 4Shared ou Sendspaces ou Google Drive ou no meu e-mail deciog@gmail.com

Decio

Decio.
Te enviei no e-mail se voc~e pudr dar uma olhada te agradeço.

Obrigado

@lccf

Hoje muita ligação de cliente, vejo mais tarde

Decio

Bom dia Lccf.

Segue a formula.

=SE(E(A3=C3;B3=D3);10; SE(E(A3=B3;C3=D3);6; SE(E(OU(E(A3>B3;C3>D3;A3=C3);E(B3>A3;D3>C3;B3=D3)));5; SE(OU(E(C3>D3;A3>B3;B3=D3);E(C3<D3;A3<B3;A3=C3));4; SE(E(OU(E(C3>D3;A3>B3);E(D3>C3;B3>A3)));3;0)))))

abs

1 Curtida

Isso mesmo que preciso