Condição de hora

Boa tarde!

Estou criando uma planilha onde em um campo vou digitar Finalizado e gostaria que no campo ao lado entre a hora.

Guga
Boa tarde!
use assim
=SE(A1=“finalizado”;Agora();"")

Bom dia!

Fechou certinho obrigado!

Olá Guga…
Isto ai não vai funcionar, pois cada dia que vc abrir o arquivo ele vai colocar o dia atual…
Vc não terá o controle do dia em que foi finalizado.
eu usaria VBA para fazer isto.
abs

Iporto,
Realmente não funcionou, como devo fazer?

@Guga

Eu uso desta forma confere

Na célula você digita qualquer dados e ira mostrar a data e hora, mas não muda mias

Nota que da erro de célula circular mas é só teclar no OK ira funcionar perfeitamente

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Modelo Decio.xlsx (10,3,KB)

Guga
Boa tarde!
Desta forma com atalho não muda
Pressione Ctrl+; (Ctrl+Ponto-e-Vírgula).na coluna Data
Pressione Ctrl+Shift+; (Ctrl+Shift+Ponto-e-Vírgula).na coluna Hora