Condição Fórmula SE

Boa tarde, Pessoal!

Eu preciso criar uma condição na formula se para o usuário inserir o dado e não excluir a fórmula.

Exemplo: Na minha tabela, toda vez que a celula a2, tiver preenchida com a palavra “sim”, a minha celula vai somar: a3 + a4. Mas quando não tiver escrito “sim”, eu quero seja inserido o valor. Mais ou menos assim:

=se(a2=“sim”;a3+a4;(o que vem aqui pra que ele possa inserir o valor?)

Espero que seja possível e que vocês possam me ajudar!

Obrigada.

daidacruz
Boa Noite!
Veja se e desta forma
=SE(A2="";"";SE(A2=“Sim”;A3+A4))