Condicionar valores


#1

e bem provável que seja erro de principiante mas estou estando fazer o seguinte condicionamento - sempre que eu digitar o salario dos funcionário na coluna B e para aparecer na coluna F o valor da alimentação q independente do valor do salario sera 110, não estou encontrando a formula correta =(SE(B15>=1;F15=110))


#2

@vivian, na coluna F digite:

=SE(B15>0;110;"")

Tem interesse em fazer um curso básico grátis de Excel? Dá uma olhada aqui: http://bit.ly/Excel-2016


#3

@vivian, Boa tarde

Tenta desta forma na célula F15

=SE(B15>0;110;0)

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio


#4

obrigada pela atenção e pela dica do curso


#5

foi util sim, funcionou certinho obrigada pela atenção


#6

estou com problemas em outra formula para calculo de salario + periculosidade e dessa soma deduzir o INSS… tenho q abrir outro tópico ou pode ser aki mesmo??? ja tentei fazer dessa forma
=SE(E(B3+C3)>=1693,72;“8%”;SE(E(B3+C3)<=2822,90;“9%”;SE(E(B3+C3)<2822,91"11%")))

B3 se refere ao salario base
C3 se refere a periculosidade


#7

@vivian

O que você pretende ter como resultado? C3 tem a taxa de periculosidade ou o valor?


#8

oq eu pretendo ter como resultado e o valor do INSS… em C3 ja existe uma formula pra calcular o valor da periculosidade=(B3*30%)

a tebela do inss
ate R$1.693,72 - 8%
de 1.693,72 ate 2.822,90 - 9%
de 2.822,91 ate 5,645,80 - 11%


#9

@vivian

=SE(B3+C3<1693,72;(B3+C3)*8%;SE(B3+C3<=2822,90;(B3+C3)*9%;(B3+C3)*11%))


#10

@vivian, Bom Dia.

Este modelo faz o mesmo calculo, só com uma matriz, porque, quando mudar os valores ou percentuais é só mudar na tabela, estuda ele, voce pode colocar a tabela do INSS em uma aba diferente e o mesmo com o Imposto de Renda, espero ter ajudado.

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Modelo Decio.xlsx (10,6 KB)


#11

Vivian, bom dia!
veja este exemplo talvez te ajude, não precisa mexer na formula caso os valores mudem.Salário periculosidade alimentação inss SPP.xlsx (13,8 KB)