Cont-Se - Contar a quantidade de produto cadastro


#1

Boa noite a todos.
Como faço para contar um determinado produto seguindo dois critérios. A classificação: A ; B; C; D e o Tipo de Produto: MaçaGala ; BanaMa; PeraUv.

Na planilha em anexo eu tenho uma tabela REGISTRO e RESUMO. O resumo ele me trás a quantidade de produto cadastra na tabela registro.

CONTAR POR PALAVRA CHAVE.xlsx (8,4 KB)


#2

@ThailanGodoy, somei algumas contagem que estão em condicionais, formando assim o critério de contagem em cada campo. Na primeira célula, ficou assim:

=SE($A$2=$A9;CONT.SE($A$3:$A$5;B$8);0)+SE($B$2=$A9;CONT.SE($B$3:$B$5;B$8);0)+SE($C$2=$A9;CONT.SE($C$3:$C$5;B$8);0)+SE($D$2=$A9;CONT.SE($D$3:$D$5;B$8);0)

Basta copiar esta fórmula para as demais células para que funcione.