CONT.SE + TEMPO MAIOR DO QUE xxx MINUTOS


#1

Olá pessoal. To apanhando mais que marido frouxo nesta fórmula…

Preciso contar quantas vezes uma palavra aparece em uma coluna (CONT.SE), mas que retorne para mim a quantidade se em outra coluna o tempo excede 40min (AÍ QUE EU MORRI, POIS NÃO CONSIGO FAZER UMA FÓRMULA PARA ME INFORMAR ESTA CONTAGEM).

Quem puder me ajudar eu agradeço. :+1:

Vejam a planilha a seguir:

Por exemplo:

  • Tenho 03 verdes na coluna “A”, mas apenas 01 caso ultrapassou os 40min na coluna “C”

  • Tenho 02 amarelos na coluna “A”, mas apenas 01 caso ultrapassou os 40min na coluna “C”

  • Tenho 02 laranjas na coluna “A”, mas apenas 01 caso ultrapassou os 40min na coluna “C”

  • Tenho 01 vermelho na coluna “A”, e nenhum caso ultrapassou os 40min na coluna “C”

  • Tenho 01 branco na coluna “A”, e nenhum caso ultrapassou os 40min na coluna “C”


#2

Bom dia colega @ajslouzan, veja se é isso:

=CONT.SES($A$2:$A$10;C$13;$B$2:$B$10;">" & TEXTO("00:40";"HH:MM"))

CONT.SES.xlsm (9,1 KB)


#3

Boa tarde colega @xlarruda , muito obrigado pela força… é exatamente isso que eu precisava, mas quando fui jogar a fórmula na minha planilha estava dando erro na contagem até que identifiquei que a forma como as horas estavam escritas eram diferentes da sua planilha. Por algum motivo que não sei o qual a fórmula só funcionou quando alterei o modo de horas para o padrão hh:mm:ss.

Vou ter um pouco de trabalho pra corrigir isso, mas muito obrigado pela sua ajuda. Valeu:+1::+1::+1: