Contagem de os executada atraves de uma Rota

Preciso de uma fómula que conte quantas Os da rota 506 tiveram seu status de atendimento como executada, tentei o cont.ses, mas não consegui. A minha planilha é bem maior. Ainda não posso enviar anexo.

             **planilha1**                               -       **planilha2**

OS / STATUS DE ATENDIMENTO/ - OS / ROTA
12 / EXECUTADA / 12 / 506
45 / EXECUTADA / 45 500
36 / JUSTIFICADA / 36 / 301
78 / NÃO EXECUTADA / 78 / 304

Aqui deu certo usando a fórmula: =CONT.SES($B$2:$B$5;I$1;$D$2:$D$5;$H2)
Veja se consegue.