Contar células com tempo com critério de uma palavra

Olá, Bom dia!

Gostaria de saber como utilizo uma formula para que some o valor da célula anterior conforme a palavra texto descrito na célula da frente. Exemplo:

A                     B

1 Tempo de limpeza
2 00:40:27 Casa
3 01:40:00 Quintal
4 00:35:24 Quarto
5 01:00:00 Quintal
6 02:30:00 Casa
7 00:25:27 Quintal
8 03:00:48 Quarto
9 04:00:00 Casa
10 00:25:00 Quintal

Preciso da formula que some o tempo total de todas as células que antecedem a palavra “Quintal”

@chagas.henriqueee, Bom Dia.

Seja bem vindo

Usa esta formula

=SOMASE($B$1:$B$9;“Quintal”;$A$1:$A$9)

Supondo que as horas esteja na coluna A e o texto na coluna B

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

1 Curtida

Bom dia Deciog,

Tentei utilizar essa fórmula e o resultado sempre da 0, não está somando!

@chagas.henriqueee, Bom Dia.

Poste um modelo para que possamos testar a formula

Poste um modelo com resultado esperado se não conseguir poste em site como SendSpace / Mega / GoogleDrive / Dropbox Drive outros

ou no meu e-mail [email protected]

Decio