Contar palavras unicas


#1

BOA TARDE!!
Gostaria de uma fórmula que contasse a quantidade de matriculas exclusivas eu tenho, sem contar duplicadas.CONT.SE.xlsx (9,6 KB)


#2

=SOMA(SEERRO(1/CONT.SE(A1:A40;A1:A40);0))

Por ser uma função Matricial deve ser terminada com Crlt+Shift+Enter.

Segue exemplo em anexo… Abçr!

CONT.SE(xlarruda).xlsx (10,1 KB)