Contar quantas vezes um cpf aparece em uma planilha


#1

Ola, boa tarde.

Sou novo aqui e preciso de uma ajuda.

Possuo uma planilha de excel e nela contam diversos cpf em uma coluna (COLUNA E), porém eles se repetem, e existem alguns vazios tb que precisam ser contados

Preciso que esses cpfs, sejam contados e sua quantidade vá para uma aba de controle na mesma planilha.

vou posta uma foto aqui.

muito obrigado


#2

dtolomelli
Use esta formula

A2 coloca o CPF a ser contado
B3 =CONT.SE( $E$2:$E$1000;A2)


#3

dtolomelli
Contar vazio
=CONTAR.VAZIO(E2:E1000)


#4

Amigo, boa tarde.

muito obrigado

a formula para contar vazio deu certo.

O de contar o CPF não vai

ficou assim:

B3 =CONT.SE( $E$2:$E$1000;192.293.988-96)

Outra coisa, que não sei se falei certo, nesse arquivo tenho planilhas embaixo, nas subpastas

as informações precisam ser buscadas das planilhas notas mes 5, notas mes 6 para abastecer a pasta total de notas digitadas.

Caso voce tenha um fone de contato eu posso ligar e explicar melhor

muito obrigado


#5

dtolomelli
Deste Jeito você vai ter que colocar na formula
do jeito que te enviei e só colocar o CPF em uma coluna e na coluna seguinte colocar a formula.
colocar CPF em A2 A3 A4 A5
coloca a formula em B2 e Arraste
seperpra@yahoo.com.br


#6

obrigado
vou fazer aqui