Contar valor com base em uma data


#1

Eu tenho uma planilha com registro de produtos vendidos.
Ao lado, quero montar uma analise de tudo que foi vendido, resumidamente.

Me ajudem a montar uma formula?

image

@xlarruda


#2

Use a função cont.ses

=CONT.SES(A1:A10;"01/01/2019";B1:B10;"MAÇA")


#3

Ao invés de definir a data e o produto, eu consigo apontar para celular com o valor?


#4

Sim. basta referenciar a célula desejada. Não se esqueça de travá-la com $ , para não dar erro nas outras células.


#5

Show!!! Ficou bem bacana isso daqui!

Uma ultima pergunta, resumir por mês.

Janeiro/2019 = 2
Fevereiro/2019 = 4
Janeiro/2018 = 0

@xlarruda


#6

Contando janeiro:

=SOMARPRODUTO((MÊS($A$1:$A$10)=MÊS("1/janeiro"))*NÚM.CARACT(DIREITA($A$1:$A$10)))


#7

Tipo, nesse caso seria por produto.
Descriminado por ano e mês.

image


#8

manda um arquivo excel com exemplo por favor


#9

BUSCA DE QUANTIDADE POR MES.xlsx (8,4 KB)

Segue conforme solicitado.


#10

BUSCA DE QUANTIDADE POR MES_xlarruda.xlsx (14,5 KB)