Devolver numa tabela valor de outra tabela


#1

Boa noite Gurus do excel :slight_smile:
Tenho um trabalho para entregar e não estou a conseguir encontrar maneira de resolver.
Tenha a tabela Funcionários com os ganhos anuais de cada um deles:

António - 12000€
Joaquim- 13600€
Maria - 27547€

Tenho uma outra tabela (retenções) com a taxa a reter é consoante os ganhos anuais:
o€ a 12000€ 5%
12001€ a 15000€ Taxa de 12%
etc…

preciso de criar um campo que me devolva a taxa correspondete ao ganho de cada trabalhador.
Agradeço a Vossa ajuda


#2

@Adam, imaginando que a primeira tabela parte de A1 e a tabela referencia de taxas partindo de E1:

=PROCV(B1;$E$1:$F$2;2;1)


#3

Boas.
Não dá. A fórmula terá de devolver automaticamente uma taxa correspondent ao salario anual, comprendido entre dois valores.


#4

Colega @Adam Bom dia. Veja se é mais ou menos isso:

Percentual.xlsm (9,7 KB)


#5

Funcionou às mil maravilhas.
Obrigados pelo cuidado