Dificuldade numa Planilha no SEERRO


#1

Boa noite,

Numa planilha:
H4=16,05
E4=3
RESULTADO 30
Mas quando H4 está vazia, o resultado é: #VALOR!
Tentei acrescentar a fórmula SEERRO mas tá difícil
=SEERRO(SE(ARREDONDAR.PARA.CIMA((H4-8,6)/1,8+5;0)*E4=0;ARREDONDAR.PARA.CIMA((H4-8,6)/1,8+5;0)*E4);"")
tem algum erro nela que não descobri.
quando H4 está vazia o a célula do resultado também fica vazia, mas quando tem 16,05 o resultado é FALSO.

=ARREDONDAR.PARA.CIMA((H4-8,6)/1,8+5;0)*E4


#2

Fala, @quitomoreno. Tudo bem?

=SEERRO(ARREDONDAR.PARA.CIMA((H4-8,6)/1,8+5;0)*E4;"")