Duvida como eu faço essa formula?


#1

Boa tarde"

Estou com uma grande dúvida e não sei como fazer a fórmula para chegar ao resultado que estou querendo, então vamos lá

No A1 valor que eu colocar

No A2 win ou lose

No A3 Multiplicar pelo valor que eu escolher

No A4 Resultado

vou tentar explicar espero que não fique confuso, no A1 estou querendo colocar um valor (Exemplo Valor=20) no A2 se for “WIN” o valor volta para o valor inicial que eu setar (Exemplo Valor=10 ), caso for “LOSE” A3 multiplica o valor pelo que eu colocar (Exemplo A3=2) e no A4 eu ter o Resultado de toda a fórmula, espero que não tenha ficado confuso, alguém pode me ajudar?


#2

Insira isso em A4:

=SE(A2="WIN";10;SE(A2="LOSE";$A$1*$A$3))


#3

vc pode me ajudar com uma função logica?

É assim: se A2>12 e B2>12"Bloco";seA2> e B2>20"Pranchão"


#4

Colega @samuel.eng Veja se é isso:

=SE(E(A2>20;B2>20);"Prançhão";SE(E(A2>12;B2>12);"Bloco";""))