Dúvida de como fazer


#1

Não estou consiguindo realizar uma Função, tenho tabela A1:B9 e gosta que o resultado obtido Célula D1 (101) passe a ser na Célula E1 seja 105, se atingir D1 (103) na E1 (120)…

 A       B       C.       D        E       F

1 100. 100. 101 = 105
2 101. 105
3 102. 110
4 103. 120
5 104. 125
6 105. 130
7 106. 135
8 107. 140
9 108. 145


#2

Jesse.cabral

para fazer a formula correta é preciso de um modelo com os resultados esperado

Decio


#3

@Jesse.cabral, não sei se entendi seu caso, mas acho que resolve com PROCV:

=PROCV(D1;B1:C9;2;0)