Duvida na formula SE 2


#1

Boa Tarde.

Novamente tive uma problema com minha Fórmula, ela não funciona de 22:00 Horas as 05:59 Horas da Manha, sempre que digito algumas dessas horas a formula da FALSO, os outros horário estão funcionando normalmente alguem sabe o que pode ter acontecido. Se eu digitar 22:01 ela da Falso. Me ajudem por favor.

=SE(D14>=‘TABELA DE CÓDIGOS’!$A$2;SE(D14<=‘TABELA DE CÓDIGOS’!$A$122;“06:00 AS 08:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$123;SE(D14<=‘TABELA DE CÓDIGOS’!$A$242;“08:00 AS 10:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$243;SE(D14<=‘TABELA DE CÓDIGOS’!$A$362;“10:00 AS 12:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$363;SE(D14<=‘TABELA DE CÓDIGOS’!$A$482;“12:00 AS 14:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$483;SE(D14<=‘TABELA DE CÓDIGOS’!$A$602;“14:00 AS 16:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$603;SE(D14<=‘TABELA DE CÓDIGOS’!$A$722;“16:00 AS 18:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$723;SE(D14<=‘TABELA DE CÓDIGOS’!$A$842;“18:00 AS 20:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$843;SE(D14<=‘TABELA DE CÓDIGOS’!$A$962;“20:00 AS 22:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$963;SE(D14<=‘TABELA DE CÓDIGOS’!$A$1082;“22:00 AS 00:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$1083;SE(D14<=‘TABELA DE CÓDIGOS’!$A$1202;“00:00 AS 02:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$1203;SE(D14<=‘TABELA DE CÓDIGOS’!$A$1322;“02:00 AS 04:00”;SE(D14>=‘TABELA DE CÓDIGOS’!$A$1323;SE(D14<=‘TABELA DE CÓDIGOS’!$A$2;“04:00 AS 06:00”))))))))))))))))))))))))


#2

Bom dia @thiagocruzz,

na ultima linha do código tens:

Se(D14<='Tabela de códigos’A2; “04:00 as 06:00”)

É mesmo A2 ou será A1324?