Dúvida PROCV entre planilhas diferentes [Resolvido]


#1

Olá, uso atualmente a fórmula PROCV em um banco de dados onde jogo um nome e ele puxa da mesma planilha só que aba diferente as informações, muito útil, atualmente a fórmula está assim:

Planilha_1
=PROCV(C2;‘ABA_1’!$A$2:$AD$50;2;0)

Onde nesta situação ele vai me mostrar o que está na segunda coluna, até aí tudo bem, agora eu gostaria de fazer a seguinte coisa, só que não estou conseguindo:

Pesquisar em Planilha_1 na ABA_1, se não tiver essa informação procurar em Planilha_2 na ABA_1, se não tiver essa informação procurar em Planilha_3 na ABA_1, se não tiver essa informação informar “INEXISTENTE”.

Alguém saberia me dar uma força nessa fórmula?? Agradeço desde já!!


#2

Obeserve a fórmula na Plan4 para entender a lógica:

Abrç!

Exemplo.xlsx (10,2 KB)


#3

Usando a planinha que o colega xlarruda fez uma outra forma de usar o PROCV, confere

Exemplo Decio.xlsx (10,9 KB)


#4

Obrigado xlarruda e deciog, deu certo, muitíssimo obrigado!!