Duvida sobre Função

Boa Tarde,

em um planilha tenho duas tabelas , uma com cadastro de produtos e outra com movimentação de produtos. Gostaria de buscar o NCM dos produtos da primeira tabela (Cadastro de Produtos) e Inserir em uma nova coluna na segunda tabela (Movimentação de Produtos) o campo em comum entre as duas é o codigo do produto.
Exemplo Cadastro:
(codigo,descrição,NCM)
190002 PALLET DE MADEIRA 1000 X 1000 MM (EM EUCALIPTO) 44152000

Exemplo Movimentação:
(codigo,descrição,cfop)
190002 PALLET DE MADEIRA 1000 X 1000 MM (EM EUCALIPTO) 5920

Desde ja agradeço a ajuda de vocês , estou iniciando

Se você puder postar aqui um exemplo da planilha, ajudaria muito para analisar e dar uma resposta adequada.

Ola como eu sou usuario novo não consigo colocar Anexos. Tem alguma outra forma permitida de enviar ?

@Fsilvactb

Poste um modelo se não conseguir poste em site como Sendspace ou Google Drive outros

Decio

Bom dia Décio

Eu consegui utilizando a função

=ÍNDICE($Planilha1.$C$2:$C$1142;CORRESP($Planilha2.A2;$Planilha1.$A$2:$A$1142;0))

Agradeço a atenção