Essa fórmula em VBA?


#1

Essa fórmula conta quantos valores eu tenho exclusivos de D5 até D25

{=SOMA(1/CONT.SE($D$5:$D$25;$D$5:$D$25))}

Porém ela é matricial…

tem como fazer ela em VBA?

Vlw! até mais
Att,

xlarruda.


#2

@xlarruda, não sei se dá pra escrever a função na célula pelo VBA (acredito que dê), mas eu tentaria escrever um algoritmo para fazer a contagem e inserir o valor diretamente.