Excel contar.se.s datas

bom dia, estou a utilizar a seguinte fórmula:
=CONTAR.SE.S(DADOS!$BL$2:$BL$995,“Alex”,DADOS!$E$2:$E$995,"MTM50)
que está a resultar perfeitamente, mas preciso de adicionar um critério de data, que apenas conte as células que sejam comuns a: “JULHO”,“ALEX” e MTM50 (máquina).

por outras palavras, quero que o excel conte as células que existem com a data de “Julho” e com o nome “Alex” e com a máquina MTM50. Tem de compreender os 3 requisitos.

Bom dia @rjgt

Como esta o seu campo de data ? É apenas o mes ou dd/mm/aaaa ?

O mais fácil é fazer uma outra coluna pegando o mes:

=MÊS(D2)

e fazer a contagem a partir desta coluna

abs

tambem pode ser feito desta outra maneira, mas é mais complicado

experimentei =CONTAR.SE.S(DADOS!$BL$2:$BL$995,“Alex”,DADOS!$E$2:$E$995,$B11,DADOS!$F:$F,“07-2019”) e não resulta.

Deixo a sugestão de usar tabela dinâmica com segmentação de dados.

Não resulta pois seu campo de data está em formato diferente: dd/mm/aaaa

Tente colocar as datas com os sinais, assim:

=CONT.SES(A:A;">=01/07/2019";A:A;"<=31/07/2019";C:C;“mtm50”;B:B;“alex”)

Se olhar a tela que coloquei acima, vai funcionar sem fazer o intervalo das datas.