Filtro de Datas


#1

Boa tarde.

Em uma tabela eu tenho o registro de todos os meus gatos. Eu quero filtra o valor total que eu gastei em: janeiro, março e abril (2018) e ao lado os gatos de janeiro e fevereiro de 2019.

@xlarruda
@deciog


#2

Segue minha contribuição:

Exemplo.xlsm (8,9 KB)


#3

Cara, como faço para aprender tudo isso?


#4

Cara não sei tanta coisa assim, mas o que eu sei fui aprendendo na internet mesmo. Procura sites tipo Guru do Excel, Ninja do Excel, e participa de fórums tentando resolver problemas para as pessoas. Não tem jeito melho para aprender…

Abrç!


#5

Obrigado! Vou por em pratica.


#6

Segue minha solução: Salmão da Perdigão.xlsx (9,5 KB)

@ThailanGodoy, Sobre o aprendizado, posso lhe recomendar os meus cursos no YouTube: https://www.youtube.com/watch?v=Cvg8vR9phz8&list=PLKUesa67X5hdvNKht1QeGiMdyEQZ3ZXJj

O pessoal aqui da LUZ também tem cursos bem legais, se quiser dar uma olhada: https://cursos.luz.vc/


#7

Show! Muito Obrigado.
É um bom investimento


#8

@xavier
Como faço para incrementar o Cont.Se. Vamos supor que em uma tabela tenho nome de produtos com respectivos meses.

Ficaria assim?
=SOMA(SE(MÊS($A$2:$A$10)=1;SE(ANO($A$2:$A$10)=2019;$B$2:$B$10)))+cont-se(“cama”).


#9

Segue minha contribuição com SOMARPRODUTO:

Salmão da Perdigão.xlsx (9,4 KB)

Ou se quiser seguir a lógica do colega xavier faça assim:

=SOMA(SE(MÊS($A$2:$A$10)=1;SE(ANO($A$2:$A$10)=2018;SE(TEXTO($B$2:$B$10;"#")="cama";NÚM.CARACT(DIREITA($B$2:$B$10;1))))))

Obs. Finalize com Ctrl + Shift + Enter


#10

@ThailanGodoy, criei uma função personalizada para isto.

Segue solução: Contar produtos.xlsm (16,5 KB)


#11

Na aba listagem eu tenho os registros e na aba relatório eu quero obter apenas os números. Como faço para chamar esse comando eu outra aba?

“=SOMA(SE(MÊS($A$2:$A$10)=1;SE(ANO($A$2:$A$10)=2018;SE(TEXTO($B$2:$B$10;”#")=“cama”;NÚM.CARACT(DIREITA($B$2:$B$10;1))))))"

Segue anexo.

Relatorio Verificao do Hidrometro.xlsx (26,1 KB)