Formatação condicional e macro

preciso sinalizar a linha do excel com informações repetidas
Sinalizar linhas repetidas.xlsx (10,1,KB)

Bom Dia.
Já tive esse problema e resolvi criando uma nova coluna (A) (pe: Control) e nesse coluna utilizo a função “Contar.se”
No seu caso, contar as vezes que “N.Interno” se repete o que daria:
=CONTAR.SE(B:B;B2)
Depois utilzei a Formatação condicional para valores superiores a 1
image