Formatar texto para uma data no formato geral

Tenho uma célula com 70619 e quero que ela fique assim: 2019/06/07. Como faço para resolver isso e quais funções usar?

Boa tarde!

Supondo que seu valor esteja na célula A1 eu faria o seguinte:

=TEXTO(DATA(20&DIREITA(A1;2);EXT.TEXT(A1;SE(NÚM.CARACT(A1)=5;2;3);2);ESQUERDA(A1;SE(NÚM.CARACT(A1)=5;1;2)));“aaaa”"/"“mm”"/"“dd”)

1 Curtida

Elielton
Boa Noite!
Tente Assim
=TEXTO(ESQUERDA(A1;1)&"/"&EXT.TEXTO(A1;2;2)&"/"&DIREITA(A1;2);“aaaa/mm/dd”)

1 Curtida

Elielton
Boa Noite!
Exemplo
SPP Transformar texto em data invertida.xlsx (10,3,KB)

1 Curtida

@Elielton, Bom Dia.

Segue formula correta para qualquer dia

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Modelo Decio.xlsx (11,2,KB)

1 Curtida

deciog
Boa Tarde!
A formula que Elielton pediu foi para data invertida
“Tenho uma célula com 70619 e quero que ela fique assim: 2019/06/07”

1 Curtida

Muito obrigado. Deu certo. Agradeço a todos que me ajudaram!

Fiz assim

FORMULA DE EXCEL PARA ORGANIZAR DATAS PLANILHAS:

extrair o DIA:

=SE(NÚM.CARACT(D2)=5;“0”&ESQUERDA(D2;1);ESQUERDA(D2;2))

extrair o MES:

=SE(NÚM.CARACT(D2)=5;EXT.TEXTO(D2;2;2);EXT.TEXTO(D2;3;2))

extrair o ANO:

=“20”&DIREITA([@[ VENC.]];2)

UNIAO (ANO/MES/DIA):

A1&"/"&A2&"/"&A3