Fórmula com condição

Olá amigos,

Tenho uma dúvida, tenho números de telefone numa planilha e preciso tirar os números que comecem com 55 e maiores de 11 dígitos.
Exemplo:

Telefone
5532233453 --> Certo o formato - 10 dígitos número fixo
55981234321 --> Certo o formato - 11 dígitos número de celular
5551982346754 -->Formato errado devido a ter 13 dígitos.

Grande Abraço :smiley:

supergbr
Bom dia!
Não entendi, mas tente assim
=DIREITA(A2;11)

supergbr
Boa Tarse!
Supondo que os número começão em A2 em B2 cole esta formula e arraste.
=SE(A2="";"";SE(NÚM.CARACT(A2)<=11;A2;SE(NÚM.CARACT(A2)>11;DIREITA(A2;11))))

Era isso mesmo que estava precisando.

Obrigado :smiley: