Fórmula com data


#1

Boas,

tenho uma tabela base de dados e outra que gostava que fosse de preenchimento automático (sempre que há uma data nova devem aparecem os valores mais recentes, localiza a linha do fornecedor e procura a data mais recente e depois “insere” os dados na tabela).

Segue o que tenho feito.

Abraço.

Gás Teste.xlsx (13,1 KB)


#2

Dá pra fazer a DATA com Desloc…
Lá em J7 coloque essa fórmula:
=DESLOC(C12;0;CONT.VALORES(C12:N12)-1;1;1)
O PREÇO com Procv …
Lá em J6 você coloca:
=PROCV(J4;B14:N18;CONT.VALORES(C12:N12)+1;FALSO)

Qualquer coisa pode me contactar.