Fórmula de arredondamento


#1

A1 B1 D1
9,0 19 3
Na célula D1 tem a seguinte fórmula:
=SEERRO(SE(ARREDONDAR.PARA.CIMA(B1/A1;0)=0;"";ARREDONDAR.PARA.CIMA(B1/A1;0));"")

O resultado real em D1 sem arredondar é 2,1111111… e com a fórmula acima o resultado é 3.

Minha dúvida é:
Gostaria que a fórmula arredondasse para cima ou para baixo dependendo do algarismo à direita da vírgula no caso (1) com uma regra até 5 arredondar para baixo, de 6 em diante arredondar para cima.
ex: resultado 2,1 arredondar para baixo
resultado 2,6 arredondar para cima
Obrigado.


#2

@quitomoreno, já tentou usar a função ARRED? Acho que é mais fácil do que elaborar uma fórmula para tal arredondamento.

No caso seria apenas:

=ARRED(B1/A1;0) para arredondar sem nenhuma casa decimal
=ARRED(B1/A1;1) para arredondar com apenas uma casa decimal, e assim por diante conforme desejar


#3

Resolvido Yure
Valeu obrigado.