Fórmula Matricial com 2 funções SE


#1

Preciso incluir uma condição na fórmula abaixo, que verifique se na célula G5 estiver como "CAN" (cancelada) ou "FAT" (faturada), caso seja "CAN" a célula J5 não deve retornar nada, caso contrário fazer o que o restante da fórmula pede. Não sei como incluir mais uma função SE. Segue anexo o arquivo.

{=SEERRO(ÍNDICE($E$5:$E$11;MENOR(SE($C$5:$C$11=$H5;LIN($E$5:$E$11)-LIN($E$5)+1);CONT.SE($H$5:H5;H5)));"")}

Se alguém puder me ajudar ficarei muito grata!


#2

@Eydie

=SEERRO(SE($G$5=“CAN”;"";ÍNDICE($E$5:$E$11;MENOR(SE($C$5:$C$11=$H5;LIN($E$5:$E$11)-LIN($E$5)+1);CONT.SE($H$5:H5;H5))));"")

Cuidado confere se as aspas estão corretas, poque pode mudar para aspas inglesas

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio


#3

Oi Decio!

Primeiramente, muito obrigada por ter respondido.
Então, a solução que vc propôs não está dando certo, pq quando digito “FAT” na célula G5 me retorna o erro #NOME? Está retornando o erro pq tirei a função SEERRO…

O que mais eu poderia tentar?

Eydie.


#4

@Eydie

Poste um modelo para que posso fazer a formula correta

Se não conseguir postar manda no meu e-mail deciog@gmail.com

Decio