Fórmula para excluir formato de números

Olá Amigos,

Seguido recebo uma planilha com número de telefones e nesta lista seguido vem neste formato alguns número “5111111111”, “49222222222”, 84988888888" . Já tentei farias fórmulas para realizar a exclusão.
Somente consigo excluir fazendo um filtro e digitando uma sequência de cada um.

Seria possível ter uma fórmula?

Grande Abraço

Bom dia.

não ficou muito claro o que você precisa, tem como anexar a planilha para darmos uma olhada?

Olá,

Sou usuário novo e não tenho permissão para anexar o arquivo.
Como posso fazer?

Olá, coloque no Google drive / dropbox ou outro qualquer e disponibilize o link aqui.

Abs

E ai,

Segue link

É possível fazer com fórmula.
Criei uma coluna auxiliar e apliquei a formula que segue. Caso não haja padrão de numeração a formula retorna 0. Senão um inteiro maior que 0.

=SEERRO(LOCALIZAR(111111111;A2;1);0)+SEERRO(LOCALIZAR(22222222;A2;1);0)+SEERRO(LOCALIZAR(33333333;A2;1);0)+SEERRO(LOCALIZAR(44444444;A2;1);0)+SEERRO(LOCALIZAR(55555555;A2;1);0)+SEERRO(LOCALIZAR(66666666;A2;1);0)+SEERRO(LOCALIZAR(77777777;A2;1);0)+SEERRO(LOCALIZAR(88888888;A2;1);0)+SEERRO(LOCALIZAR(99999999;A2;1);0)+SEERRO(LOCALIZAR(“00000000”;A2;1);0)

Filtro de numeração - Valteson.xlsx (282,9,KB)

att, Valteson da Silva
Visite meu canal:
https://www.youtube.com/channel/UCtZuARcwSFVymFAUBI7Gn7Q

1 Curtida

Valteson,

Muito obrigado era isso mesmo.

Valeu