Fórmula para mostrar a valor com maior lucro

Olá,
Estou fazendo uma planilha particular com valores de alguns itens para game online.
Nela mostro 5 cidades, e o preço de 1 item em cada uma delas.
Gostaria de comparar o preço deste item entre o mercado dessas cidades e que mostrasse em uma célula qual é a maior diferença de preço.

Exemplo: usando as cidades como se fossem estados, seriam: SP, RJ, PR, MT, GO.
Preços seriam: 40, 50, 60, 80, 35; respectivamente.
A diferença maior seria de GO-MT (45), precisaria mostrar em uma célula “GO→MT”, e em uma segunda célula “45”.

Poderiam me ajudar com isso?

Boas, supondo que tenha SP , RJ , PR ,MT ,GO em A1,A2,A3,A4 e A5 e 40, 50, 60, 80, 35 em B1,B2,B3,B4.

Coloque na célula que pretende o resultado “GO→MT” insira a seguinte fórmula: =ÍNDICE(A:B;CORRESP(MÍNIMO(B:B);B:B;0);1)&"-->"&ÍNDICE(A:B;CORRESP(MÁXIMO(B:B);B:B;0);1)

Já na célula que pretende o resultado “45” insira a seguinte fórmula:
=(MÁXIMO(B:B)-MÍNIMO(B:B))

1 Curtida

Entendi. Conseguiria adequar para as células:

SP, RJ, PR, MT, GO : C3,D3,E3,F3,G3
40, 50 60, 80, 35 : C6,D6,E6,F6,G6

Veja assim:
=ÍNDICE(C3:G6;1;CORRESP(MÍNIMO(C6:G6);C6:G6;0))&"-->"&ÍNDICE(C3:G6;1;CORRESP(MÁXIMO(C6:G6);C6:G6;0))

e assim:
=(MÁXIMO(C6:G6)-MÍNIMO(C6:G6))

1 Curtida

Perfeito, muito obrigado mestre.

1 Curtida

De nada.
Deixe um coração como forma de agradecimento. :slight_smile:

1 Curtida