Fórmula para procurar o último termo de uma lista?


#1

Como criar uma fórmula que reconheça a última vez que certa palavra/termo tenha sido informado? Preciso disso para criar uma fórmula para informar há quantos dias isto aconteceu.

Segue modelo em exemplo com os resultados desejados para melhor entendimento.

Modelo.xlsx (9,0 KB)


#2

Cole essa fórmula em H6 e depois arraste ela para baixo:

=SEERRO(PROC(2;1/($D$6:$D$25=G8);($C$6:$C$25));"Sem registros")


#3

Valeu @xlarruda! O @deciog já tinha me mostrado essa fórmula uma vez, mas no caso anterior estávamos fazendo a PROC para verificar o último termo da lista usando 1/(…<>"").

Não me liguei que ela também iria funcionar para esse outro caso. :sweat_smile:

Interessante ver como cada função se adapta para vários casos mas utilizando a mesma essência.

Obrigado!