Fórmula para retornar o mês determinado


#1

Olá,

Eu estou com dificuldades em fazer uma célula do Excel retornar a uma data estabelecida se estiver dentro de uma tabela de datas.

Exemplo:
Datas:
01/07/2018
01/08/2018
01/09/2018

Em uma célula, se ela estiver dentro do mês de Julho de 2018, analisar a tabela de datas, e, se tiver data com 07/2018, retornar a data inteira (01/07/2018, por exemplo).

Eu tenho um print montado no Excel para melhor visualização, se for necessário eu posto aqui.

Obrigado.


#2

@camposayrton, se só tiver uma data por mês, você pode criar uma coluna com os meses utilizando:

=MÊS(B4)

Com ela você pode buscar a data completa usando o PROCV:

=PROCV(A4;A4:B18;2;0)

Se postar um print da planilha eu atualizo as funções com os endereços das células.


#3

@xavier

Segue o print da planilha:


#4

Fiz a edição lá na minha resposta anterior. Imaginei você fazendo a coluna auxiliar na coluna A.